Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

DVD/CD-ROM drive - refuses access


  • Please log in to reply

#16
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Did you try to uninstall the drive itself, as I asked you?
Try that, first.

If that doesn't help, uninstall these:
-IDE ATA/ATAPI controllers
-IDE Channel
-IDE Channel
-IDE Channel
-IDE Channel

Restart computer.
  • 0

Advertisements


#17
graisbeck

graisbeck

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
Hi Broni,

Yes I did uninstall the drive first, then rebooted, still no change. I uninstalled the above items in your last post and after rebooting these items are now in device manager -

-IDE ATA/ATAPI controllers
ATA Channel 0
ATA Channel 0
ATA Channel 1
ATA Channel 1
Intel® ICH9 2 port Serial ATA Storage Controller 2 - 2926
Intel® ICH9 4 port Serial ATA Storage Controller 1 - 2920

The problem is still there I'm afraid.
  • 0

#18
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
I'm getting clueless here.
I'd try the drive on another computer.
  • 0

#19
graisbeck

graisbeck

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
I'm afraid I don't have another computer to try it on.
  • 0

#20
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Well, tell you what...you can pick up brand new DL DVD burner for under $50.
  • 0

#21
graisbeck

graisbeck

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
But like you said it's probably some process which is stopping the drive from working. I can burn and open the music cd-roms no problem in safe mode.
  • 0

#22
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
That's true, but we disabled all non-M$ services, and it didn't help, so maybe it's something wrong with the drive afterall.
  • 0

#23
adri123

adri123

    Member

  • Member
  • PipPip
  • 12 posts
Hello graisbeck,

here I am many years later having the same problem with you. I wonder if you found a solution in the end and if you still remember it now?
So the problem is that when I put an audio CD in the CD/DVD drive and click its icon it says: "Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item."

If I right click on it, though, then select "Open" in the menu, it opens normally and shows the files.
Also, I can play the CD if I using VLC Media Player, Winamp etc.
Third tip: in Safe Mode it works.
Other tip: it also works with data CDs(CD-ROMs).

Any advice?

My system is Windows 7 Home Premium and my CD/DVD drive is a "Slimtype DVD A DS8A5SH"

Edited by adri123, 07 November 2013 - 07:49 PM.

  • 0

#24
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,006 posts
:welcome: adri123

Have you checked that auto play is enabled;

Go to Start > Control panel > Type autoplay in the search box > Select autoplay > Select use autoPlay for all media and devices and then Save the new settings.

Tip

Please do not post inside another members topic, your computer issue/s may appear to be the same but be completely different + your request for assistance may be overlooked as staff and members will check a topic that has yet to receive a reply but they may not if it appears that assistance has already been offered to the OP.


  • 0

#25
adri123

adri123

    Member

  • Member
  • PipPip
  • 12 posts
Hello phillpower2,

OK good idea I made a new post here.

Enabling AutoPlay for all devices didn't help. Autoplay works but i still get the permission message. Let's continue on the above post if you wish.

Thank you,
Adrien
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP