Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

High Cpu usage Causing game to lag


  • This topic is locked This topic is locked

#1
~Matt~

~Matt~

    Member

  • Member
  • PipPip
  • 19 posts
I have a problem with my laptop and this problem only happened recently,

When i play any game,Example, Warcraft, Gunz,roller coaster tycoon 3,and soo much more...but doesnt happen in runescape...
After 10 minutes of game play i start to lagg like crazy,
This never happened before and im not sure what to do.

my laptop has exceeded the minimum specs to play the games...
When i alt-tab,I see the game that i am playing having a memory usage of over 200,000k++
cpu usage also shoots up to 100% though it will go down to 70-90 when i alt tab...And if i leave my laptop with the game running, it starts to lagg and 10 minutes later its back to normall,and this process continues on and on...
I had no problems playing these games in the past,but now even when i reformat my laptop 4-5 times,it still wont work...


Here are my laptop's spec
Dell inspiron 600m
XP Profesional version 2002 SP1
Intel®Pentium®
Processor 1400MHZ
1.40GHZ
1.00GB ram


Chip type: ATI Mobility Radeon 9000 AGP(0X4c66)
DAC type:Internal DAC(400MHz)
Memory size: 32MB
Adapter String: MOBILITY RADEON 9000
Bios information: BK8.0.0VR008.019.008.002.007.001.001.001 F


Oh...and i have one more problem.
whenever i type "e" and "r"
the result would be having a "w" at the back and i must delete the "w" so my sentence would make sense.
Example if i dont backspace the "w"

:I havew tewnthousand dollarws in thew bank rwight now.
:you arwew onew laggewrw

If you take away the "w" behind some "e" and "r" my sentence would make sense...
I dont know why it only happens to these 2 keys...is it because of over heating???im not sure...i havent clean my fans at all since i bought my operating system...and when i lift up my laptop,the bottom of it feels hot...and not warm...but hot!...


I would appreciate any help from anyone :)
  • 0

Advertisements


#2
sari

sari

    GeekU Admin

  • Administrator
  • 20,959 posts
  • MVP
You're already being helped here - please don't start multiple topics.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP