Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Stuck in Safe Mode


  • Please log in to reply

#1
FittleSticks!

FittleSticks!

    Member

  • Member
  • PipPip
  • 14 posts
Hi everyone,
I hope someone can help me. I have a PC with Windows XP Pro. I got a Smitfraud virus and was trying to repair it using smitfraudfix.exe I tried booting up in safe mode and when it asked for user and password it wouldn’t log me in. So, I logged in normally and went to: run>msconfig>boot.ini and clicked "Start in safe mode" Now it will only start in safe mode and still will not except user name and password. Also, I don’t have the WINXP CD. Is there anyway way around this or am I SOL? LOL
  • 0

Advertisements


#2
greyknight17

greyknight17

    Malware Expert

  • Visiting Consultant
  • 16,560 posts
Welcome to GTG.

Right click on My Computer and go to Properties. Then go to the Advanced tab and click on the Settings button under the Startup and Recovery section. Now click on the Edit button there to open up your boot.ini file. You should see a line there that has the work /Safeboot in there somewhere. Remove it. If it has a colon and another parameter there, you should remove that as well. Just to be safe, you may post the contents of that boot.ini file here and we can tell you exactly what to remove and what you will end up with so it doesn't screw things up even more.

If the boot.ini file is marked as read-only, you might have to go into the properties of that file and uncheck the read-only permission. The file is located at C:\boot.ini
  • 0

#3
FittleSticks!

FittleSticks!

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Thank you for the welcome and thanks for the response!

The problem is, I cant get into Windows at all to make any changes. It isnt excepting the user name/password at the log in screen. I have to ctrl-alt-del in order to to log on to windows and it wont take the normal username/password. It's like I'm locked out of the system?

Maybe I should have used the title "Cannot log into windows XP". I am stuck and dont know what to do now. Is there something I can change before Win boots up?

Here's a pic

Posted Image

Edited by FittleSticks!, 12 November 2008 - 08:11 PM.

  • 0

#4
FittleSticks!

FittleSticks!

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Well, after reading a few threads I tried logging in with user name "Administrator" and no password. That worked and I was able to change the start up back to normal. However I still have this annoying virus :)
  • 0

#5
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts

I logged in normally and went to: run>msconfig>boot.ini and clicked "Start in safe mode"

One lesson learned. Never try the above, because, often you'll end up with unbootable computer.

As for infection, travel to Malware Removal - HijackThis™ Logs Go Here
  • 0

#6
FittleSticks!

FittleSticks!

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Thank you!
(Yes, that little inner voice said it wasnt a good idea but I still did it.)
  • 0

#7
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts

that little inner voice said it wasnt a good idea but I still did it

LOL...
  • 0

#8
tee2green

tee2green

    New Member

  • Member
  • Pip
  • 1 posts
I just wanted to say Thanks to greyknights comments regarding safemode. I could not get out of safe mode after removing a trojan. Microsoft would not help, HP wanted money to fix and things are tight right now. Just unreal. Anyway, Thanks a ton...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP