Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sound wont work on laptop when downgrading to XP


  • Please log in to reply

#1
dackenshire

dackenshire

    New Member

  • Member
  • Pip
  • 3 posts
I read help forums to see why the sound wont work when down grading windows Vista to Windows XP Professional. I downloaded the Microsoft UAA Bus Driver for HD Audio and the SP 32646 Conexant High Definition Audio driver of the HP website... I read that you need to install the Microsoft UAA Bus Driver for HD Audio first then the Conexant Hight Definition Audio driver... I installed the Microsoft UAA Bus Driver for HD Audio first... then tried to install the Conexant High Definition Audio driver but it pop up with a message that says Driver Installation Failed: Could not find the MEDIA device for this driver..... So my guess is that the Microsoft UAA Bus Driver for HD Audio is not installing or something... I checked the device manager and it has a question marked device under other devices...Posted Image Im lost... some people said that they had to force install the drivers by selecting the driver file with windows detects the new hardware... nothing is working... and the worst part is the laptop makes a default error sound through the speakers but wont make any other noise with the speakers..... What am I doing wrong?
sound_problem3.jpg sound_problem4.jpg sound_problem2.jpg
  • 0

Advertisements


#2
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
I don't know if this will help, but you can read this.

http://www.planetamd...showtopic=15832

You also may try using the earlier version of the H-P drivers here.

http://h10025.www1.h...product=1842155

or this

http://h10025.www1.h...c...deUrl=true

Sorry i can't offer more exact help.

SRX660
  • 0

#3
dackenshire

dackenshire

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I tried the older drivers and no luck.. and i read that entry you gave me but the link he provided didnt work and neither did installing the ac'97 drivers..... im loosing my mind!!!
  • 0

#4
dackenshire

dackenshire

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I dont get it that guy in the other forum said that i needed to install x64 intel inf drivers but the link didnt work and I cant find it any where.... I have a AMD Turion 64x2
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP