Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

rebooting gateway xp going on for 4 months now


  • Please log in to reply

#31
colucci

colucci

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
well it has restarted about 4 times since disable the start up stuff.
and when it does reboot and autimatically reboots again i have noticed. like a cycle
  • 0

Advertisements


#32
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
If it goes well, to investigate the culprit, you'll have to be very patient.
Go back to my reply #27
Keep all non_Micro$oft services disabled. In Startup tab, enable just 1st startup on the list.
Restart computer, and keep it running for 10-15 minutes (since "normally", it'd restart after just few minutes).
Good?
If so, enable next startup, restart computer, and keep it running for 10-15 mins.
Good?
Enable next one, and so on.
If all startups check out without a problem, keep them all enabled, and start enabling services, also one by one.
You got the drill, right?
  • 0

#33
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Wait. I didn't see your last reply.
It was OK for 20 minutes, and then restarts happened again?
  • 0

#34
colucci

colucci

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
ok so i just go back to the service tab and then only have the first box checked, then restart pc. if it works after 15 mins then check 2nd box while 1st is still checked and so on until i see a proble. if there is no problem leave the service tab all checked and microsoft not disable and then go to the start up tab and try each one, correct?


quick question.
if the computer still messes up with everything disabled, how will things being enabled make it better?
  • 0

#35
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
OK. Let's clarify.
You had all startups, and non-Micro$oft services disabled, and restart still happened?
  • 0

#36
colucci

colucci

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
yes i dsiabled both tabs and i also put a checkmark in Hide all Microsoft services box.

i restarted my computer but the first time i restarted i forgot to disable the service tab also. but i did put a checkmark in Hide all Microsoft services box.
once it restarted i did the process again and disabled everything
  • 0

#37
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Well, after you disabled everything after forgetting about services, you must restart computer for changes to take effect.
So, one more time...disable all startups, and all non-Micro$oft services, restart, and let it run for 15 minutes.
While your computer is up, do one more thing...

Download, unzip, and run (no installation needed)BlackBox: http://www.freewaref...gram_45414.html
Post computer temperatures, along with processor model:
Posted Image
  • 0

#38
colucci

colucci

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
ok ok. i feel good about this step.
but its getting late now. so i will do these steps tomorrow.
  • 0

#39
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
No problem. Take your time. You must be patient.
  • 0

#40
colucci

colucci

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
ok i hooked up my modem to my desktop and went on the blackbox site. i downloaded it but before it could extract it said i do not have microsoft.net framework version 2.0 installed. So i typed that in on yahoo and i downloaded it. and i got the blackbox to work, it said:
model : intel pentium D
core 1: (speed 2,799.92) (usage anywhere from about 1.56 to 14%) and it listed no temperature
core 2: (speed 2,799.92) (usage anywhere from about 26 to 80%) and also no temperature listed

and about 1 minuted after writing that info down my computer restarted.
  • 0

Advertisements


#41
colucci

colucci

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
just now i disabled all services and start up programs and i left the computer alone for 15 minutes and i thought it restarted so i went to go check the event viewer to double check and i wasnt able to check it and i also opened my fruity loops software and it said that it cannot make a direct sound object and immediately after that it rebooted itself. I will not touch my computer until you reply.
  • 0

#42
colucci

colucci

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
oh, one more thing.
could it be my ram?
today my friends were telling me to take it out and check.
but i am not sure.
  • 0

#43
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
We'll get to RAM, as well, but let's try something else to see your computers temperatures...

Download, and install SpeedFan: http://www.almico.com/sfdownload.php
Post your computer temperatures:

Posted Image
  • 0

#44
colucci

colucci

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
ok i just got the results.
brace yourself!

cpu - 60 C
internal - 29 c
remote - 43 c
hdo - 28 c


cpu is 140 degrees!
orginailly it said 59 C but it changed to 60 after i left it on longer.
  • 0

#45
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Holy cow! Now, we know.
Pentium D MAXIMUM temps are listed (depending on model) at 63-69.8C, so you have a real overheating problem.
Turn it off, open the case, and clean it well inside, using compressed air (DO NOT use vacuum cleaner!).
Turn it on with case open, and see, if all fans are running.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP