Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot Log into Facebook Suddenly


  • Please log in to reply

#1
xraychick181

xraychick181

    Member

  • Member
  • PipPip
  • 15 posts
Hi, I've searched through the forums and have seen a couple of similar problems to mine, but not exactly...was hoping someone might have a suggestion for me..... :)

All of a sudden, within the last couple days, when I try to log into facebook, the page will refresh, open in a new window (which it never did before), and a message displays stating that I have cookies disabled, to please enable them -- problem is, cookies ARE enabled, I've tried changing these settings off/on, closing & reopening IE7 to no avail, just keep getting the same message. Facebook.com is on trusted sites, I've scanned my laptop with both AVG & Spybot S&D which both come up clean. I do not have any problems loading any other pages, and I've never had this problem with facebook in the past. I tried contacting their help dept & no one has emailed me back & this is really getting aggravating!

Can anyone help me with this? Thanks!!
  • 0

Advertisements


#2
phillip22

phillip22

    Member

  • Banned
  • PipPipPip
  • 147 posts
Try deleting all existing cookies - easiest way to ensure that's done is to use 'CCleaner' from www.ccleaner.com

Install it and make sure 'Cookies' is ticked for Internet Explorer section under the Windows tab.

Edited by phillip22, 16 November 2008 - 07:59 AM.

  • 0

#3
xraychick181

xraychick181

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
I've already deleted all cookies (& temporary internet files) from IE, and I do use CCleaner on a regular basis, sorry, forgot to mention that in the original post. I've already used it & the registry cleaner and still having the problem.
  • 0

#4
xraychick181

xraychick181

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Just in case anyon else is having this problem & reads this topic.....I didn't get ANY answers from the facebook people, so finally I just did a system restore to about a week ago and that solved the problem. I *think* something got messed up registry-wise when I ran the registry cleaner within CCleaner but not 100% positive on this.
Anyways, PROBLEM SOLVED!! :)
  • 0

#5
Onaipian

Onaipian

    Notepad warrior

  • Retired Staff
  • 2,130 posts
Thanks for letting us know the good news :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP