Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Old P4 1.7ghz Radeon 9800pro setup not performing as expected


  • Please log in to reply

#1
vEsprit

vEsprit

    New Member

  • Member
  • Pip
  • 6 posts
P4 1.7ghz 400FSB 256kb-Cache (Willamette)
Jetway P4MFM (P4M266-8233) Motherboard -> AGP 2.0 (2x/4x) supported ONLY
512MB Hynix DDR 400 PC3200 -> MOBO supports only DDR 266 and 200
Radeon 9800 Pro 128mb
300Watt 20pin PSU **LATEST INFO: Just upgraded to 400WATT and still get same error**
20GB IDE HDD
PCI 4 Port USB 2.0 Hub
PCI Sound Blaster Audigy 5.1
TDK CD-Writer (POWER UNPLUGGED)
CD Drive (POWER UNPLUGGED)
FLOPPY DRIVE (POWER UNPLUGGED)


BEFORE u start ranting, upgrade your whole pc, this is tooo old, u gotta reconsider that this is my 2nd and older setup
bought 4-5years ago, about the same time WARCRAFT 3 was launched so should not have been a problem with a radeon 9800 pro
card. My acer Core 2 laptop 2.4ghz T7700 works fine but this desktop is giving me headache.

First of all, i just bought this old Radeon card frm a friend and it is working fine.
I installed the AGP card (DRIVER SETUP FILE NAME FROM ATI SITE: 8-10_xp32_dd_ccc_wdm_enu_69561)and ran some test with an old 3DMARK05 but screen went blank and sometimes it kept flickering so i followed advice frm others and decided to unplugg my 2 old cd drives and 1 floppy drive thinking that it could had been due to inadequate power supply. Well it worked. Now i could run the 3DMARK05 test but results were horrible for a card of that series.. Tried the latest map 6.56 AI+Plus 5 on 5 on the highest detail and resolution(1024x768) and it was as if I was playing on a 48kpbs dial up modem online. Even tried the lowest detail and resolution and still same problem. Is the PSU still not giving enough juice even after taking out the power cable from 3 drives ? Also tried playing Counterstrike 1.6 with 32bots including me.. It was quite laggy when those bots were near me. Game hanged a couple of times..

Solutions ? ::

Anyone here can help me figure out how to fix this ? I have inlcuded the screenshot for the catalyst control center
just to show that it is the latest version for RADEOn 9XXX series and also EVEREST PRO and CPU-Z reports. Thank You.
Lastly, max resolution supported by my LCD monitor is only 1024 x 768. Also HD videos(1280x720) laggs. The audio comes
much earlier than the video. And I ran DXDIAG direct 3d test and the Cube was spinning so fast that you pretty much
cant see the direct X logo on it's sides.

Is the memory not enough ? Need 1GB ? Is the processor with 256L2 cache too slow ?

I am getting a new 400watt PSU today and also gonna borrow a 1GB DDR400 PC3200 ram although it is gonna be
downcloaked automatically to 200MHZ from 400MHZ. Why doesnt it go 266 but instead goes lower at 200 ?
Maybe I should try OMEGA DRIVERS for the graphic card ?


Program used
TuneUp Utilities 2008 (1-Click Maintenance)
Advanced WindowsCare V2 Pro
Diskeeper 2008




Posted ImagePosted Image


GONNA CHECK IF THE CARD IS FAULTY OR NOT LATER... Maybe my fren never check it properly.

Attached Files


Edited by vEsprit, 16 November 2008 - 02:42 AM.

  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
I'd say the card's developed a fault since it's hung on you during graphic-heavy operations.
Newer graphics cards may be available but realistically the computer's five years old. It may have other issues as well. If you're going to buy a new card for today's hardware you may as well spend a bit more money and replace the lot.
  • 0

#3
vEsprit

vEsprit

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
ok i dont know if the card is faulty or not but it seems to work fine on my frens similar setup.. his one is AMD though at around 1.6ghz.. Warcraft doesnt seem to lag on his on full detail.. maybe it is my processor that is causin the problem since it is a fact that AMD were better in gameplays 4-5years ago before the existence of dual core p4s.. he gets similar 3Dmark05 scores as me though..

AND also i cant seem to play HD movies properly.. the sound comes out earlier than the video.. out of snyc (more than 10secs delay).. BUT i also tried playin HD movies at my same fren's house and his AMD 1.6ghz setup could run it smoothly.. Only a very minor out of snyc at the very end.. hardly noticeable..

i guess the processor with low cache or just because it is a old Pentium and not AMD not good enuff ?

Edited by vEsprit, 16 November 2008 - 09:13 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP