Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless Connection issue, Please help


  • Please log in to reply

#1
truder

truder

    Member

  • Member
  • PipPipPip
  • 129 posts
Hello,

I currently am using a Linksys modem with a Netgear 54 Mbps wireless router WGR614 v6. I am not too familiar with networking but do know that the higher the Mbps the quicker the internet. The problem I am having is that the Mbps are always on 1 which makes connection very, very slow if I get to connect at all. I thought maybe this was my laptop issue but have since bought a new laptop and get the same results. Do you have any suggestions as to what the problem may be? Do i need a new router? If so, what router would you suggest?

Thanks for your help.

Truder
  • 0

Advertisements


#2
phillip22

phillip22

    Member

  • Banned
  • PipPipPip
  • 147 posts
If the problem is only with wireless access (ie not with a wired connection), it may be the wireless channel number that's set too low on the router. Usually, any channel number below 6 will give poor performance. Needs to be set to channel 9 or higher. That's been my experience anyway. Reset the wireless channel to a higher number by means of the Router's configuration utility which is normally accessed through a web-browser using a numerical page address given in the Netgear instructions. For Netgear routers it's commonly [http://192.168.0.1] or [http://192.168.1.1] but without the brackets.

Edited by phillip22, 16 November 2008 - 07:48 AM.

  • 0

#3
truder

truder

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
Thanks. I checked the channel number and it is already on 11, the highest I can go. I am not having any problems with a wired connection, that shows 100 Mbps. Any other suggestions I can try?

Thanks
  • 0

#4
Mark D

Mark D

    Member

  • Member
  • PipPipPip
  • 341 posts
Check that your antennae connection is tightened on the WIFI router. Sounds like the signal is barely getting through. Channel settings have nothing to do with speed but if you are in the area with another WiFi network make sure your channel number is not the same and at least 2 numbers away from your neighbors. I had a client whose WiFi would vary between 11 - to 1 Mbps. Improving the antennae connection did improve his case, (54-32 Mbps). Hope this helps..
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP