Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

vista windows mail all outgoing reply emails being sent from only one


  • Please log in to reply

#1
louuu

louuu

    Member

  • Member
  • PipPipPip
  • 183 posts
hi, my name is Louuu. first i want to say thank you in advance to the person who will attempt to help me. i have vista home premium and my mail program is windows mail that comes with vista. i have 7 email accounts. for arguments sake, let me just call 3 of them, tony@verizon.net, john@verizon.net and tom@verizon.net. in the past, if an email came in to tony, when i would click reply, automatically the from address would be automatically also be from tony as well. the same applied to all my 7 email accounts. anytime i hit reply to an incoming email, automatically the from email on my reply would be the same email address as the incoming email was addressed to.

now what is happening is that regardless of which of my 7 email accounts gets an incoming email, when reply is hit, only 1 specific email is being put automatically in the from section. to make sure im saying this correctly, lets assume an email comes in to john. when i hit reply, the from address will be my tony email account. and regardless of which of my 7 email accounts gets an incoming email, when reply is hit to respond, my tony email is automatically being put in as my return email on all 7 accounts. as i said above, in the past, the from address would always be the same as the incoming email. i dont want it this way because im forced to use the drop down arrorw and manually change the from email to the one that the incoming email was addressed to. sometimes i forget and what is happening is someone will send an email to john and my reply is coming from my tony email and its throwing people off as they wonder who tony is.

ive looked at all the settings and cant see anything that relates to this. also, i went into my mail tools/accounts settings and made sure that each of my 7 email accounts had the correct reply to email in those settings and all 7 did. but for some reason, for the last few months, the reply email i send is not automatically using the email address the incoming email arrived to. any help would be appreciated, thanks.

Edited by louuu, 17 November 2008 - 10:09 PM.

  • 0

Advertisements


#2
phillip22

phillip22

    Member

  • Banned
  • PipPipPip
  • 147 posts
Arguably, louuu, I would post this in the 'Windows Vista' section since the application your having trouble with is built-in to Vista, meaning everyone who uses Vista will be familiar with it.
I know cross-posting is frowned upon by the mods but it may recieve more attention there.
  • 0

#3
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Actually....I was the one that sent louuu here......from the Vista forum. :)
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi louuu...

Let's look at a few basic settings and see if we can figure this out.

Open Windows Mail and click on "Tools" on the toolbar...Choose "Accounts". In the window that opens, click on the account you want to manage, then click on the "Properties" button. In the Properties window, verify that the information is the way you want it for that account and Apply the changes. It is in this Properties window for each account where you can designate the "reply to" address that will be the default for the selected account.

See if changing the settings here fixes your issue.
  • 0

#5
louuu

louuu

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 183 posts
hi again wannabe1 and thanks for your reply. i had checked that before i posted this problem as i tried myself to look at all the settings to see if there was something i could do. on each of my 7 emails, when i do the steps you asked me and click on properties, it does show that particular accounts email as the reply email. for example tony@verizon.net has tony@verizon.net as the reply email. as john@verizon.net has john@verizon.net as its reply email. all 7 of my emails accounts have the correct email in that spot, but for some unknown reason, when i reply to a message from any of my 7 different email accounts, one same email is being used as the reply email address for all 7. for example, no matter which of my 7 different email accounts gets an incoming email, when i hit reply, the from email in my reply is always tony@verizon.net. it doesnt matter if the email came in to john@verizon.net. if i hit reply it will still show tony as the email im replying from. this truly is strange and ive never seen this before. ill keep researching myself online too and of course ill also wait to see if i can get any answers through this forum. thanks again.
  • 0

#6
The Admiral

The Admiral

    Trusted Tech

  • Technician
  • 1,067 posts
Hi louuu,

I've been asked to take a look at this thread by wannabe1 and Troy, so I apologize for just butting in. :)

I found a useful thread in the Microsoft Discussion Groups site that may help us out. It looks like the correct behavior for Windows Mail is actually to use the receiving e-mail as the reply e-mail, that is to say that if an e-mail is sent to tony@verizon.net, the reply will also be sent from tony@verizon.net. This obviously isn't the case, and Gary VanderMolen (a Mail MVP) says that sometimes the account information is missing.

First, I need you to go into your msconfig utility and make sure that all of the Startup items and Services are enabled. That way we know everything that should be running is running. If you had to make a change, reboot so that everything is running.

Then, get into Windows Mail and find some e-mails that are more than a month old. These e-mails should be from before this problem started, and thus should have account information still attached. Reply to those e-mails from different accounts and see if the From: address is set correctly.

Please download WMUtil.exe from this page, close Windows Mail, and run WMUtil.exe. Click the Repair Database button, and it will run some commands from a Command Prompt and close it out. Once the program is again inactive, close WMUtil.exe. Reboot, and try replying to a more recent e-mail.

Also, are you able to correspond this problem time-wise with the uninstallation or reinstallation of Norton 2008 or 2009? For example, did it work correctly until you upgraded to Norton 2009? Or did it stop working after you used MCPR.exe and reinstalled Norton 2008?

Edited by The Admiral, 20 November 2008 - 09:23 PM.

  • 0

#7
louuu

louuu

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 183 posts
hi admiral. first let me say that i kindly appreciate your willingness to help me, thank you. i went back to my deleted emails (i always keep 3 months worth of deleted emails) and i tried replying to my old ones. each and every email account replied the right way with the person the email was sent to also being the reply email address. where the problem started happening seems to be around nov 6 or nov 7, which was exactly the time i was having all this trouble with norton. i went back to my original norton problem topic (link below) and saw by looking at the date of the posts that sure enough, nov 6 and nov 7 was right in the thick of my problems with norton and coincidentally when my email problem started too. so it does indeed seem that somehow this norton problem that i had affected my emails ability to correctly reply from the email an incoming message is being sent to. although my norton problem is totally fixed now, it seems my email problem isnt. i hope theres a way to fix this? as far as msconfig, nothing there has changed for the last year. ive always and continue to use selective startup with only the programs i want and i dont think thats affecting anything as i havent changed that at all in amost a year. ill wait to hear back from you, and thanks again for your help, its sincerely appreciated.

link to original norton topic below:

http://www.geekstogo...i....html&st=30
  • 0

#8
louuu

louuu

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 183 posts
hi again admiral. first of all let me aplogize for my incomplete reply in my last post. i accidentally erased one paragraph and then sent the reply. heres the rest of what should of been posted:

i did the exact steps you asked with the wmutil file and then rebooted. then i tried with some recent emails to see if the problem was fixed, but unfortunately it wasnt. all 7 emails are still using only one email account to reply back. i was keeping my fingers crossed when i tried, but unfortunately :) ill wait to hear back from you, thanks.
  • 0

#9
The Admiral

The Admiral

    Trusted Tech

  • Technician
  • 1,067 posts
Alright, let's try to just turn off Email Scanning to see if our account information is stored correctly again.

First, open up the main Norton Protection Center. On the bottom left corner, click on Options, then select Norton Internet Security. In the left pane, click on Real-Time Protection to expand the category, then click on Email Protection. Uncheck the boxes next to both Scan incoming email messages and scan outgoing email messages. Select Apply, then OK. Close out the window and reboot your computer. Open up Windows Mail and wait for an email or two!

Let's see if we can properly reply to these new emails with email scanning provided.

Note: (from Symantec) Disabling Email Protection does not leave you unprotected against viruses that are included in email attachments. Norton AntiVirus Auto-Protect will scan any incoming files, including email, as they are saved to your hard drive. Email Protection is just another layer on top of this. Use LiveUpdate to keep your virus definitions up to date, and keep Auto-Protect enabled.
  • 0

#10
The Admiral

The Admiral

    Trusted Tech

  • Technician
  • 1,067 posts
Just a quick note, please don't send an email from Windows Mail to yourself. If you would like, PM me with an email address or two that I can email you at. This will help us make sure that the issue is only incoming mail, not outgoing.
  • 0

Advertisements


#11
louuu

louuu

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 183 posts
thanks admiral for sending the 2 emails. ive replied to you and unfortunately both replies used the same one email that all 7 are using. i know this is frustrating, but i appreciate your continued efforts. obviously something has gone wrong to cause this. thanks.
  • 0

#12
louuu

louuu

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 183 posts
by the way, i did the norton steps you asked and rebooted before i replied to your emails. i just wanted to state that i did do it as i didnt mention that in my last post. thanks.
  • 0

#13
The Admiral

The Admiral

    Trusted Tech

  • Technician
  • 1,067 posts
louuu,

I noticed that both of the emails came back first with an identity blocker message that sent me to a page that asked me to verify my identity. It could be that these spam blocking programs are stripping the sender's data. This isn't a new addition, is it?
  • 0

#14
louuu

louuu

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 183 posts
no, thats my spam email program. ive used it for over a year with no changes. it simply challenges unknown emails that are not on my approved list. once approved either by me manually or by the sender responding to the challenge, theyre permanently approved. its definitely not the cause of this problem. thanks for asking and considering every possibility that may be causing this. is there someway to do a fix of windows mail besides the attempts we've already made. i tried searching online for this problem and havent been able to find any info on it. thanks.
  • 0

#15
The Admiral

The Admiral

    Trusted Tech

  • Technician
  • 1,067 posts
Well normally I'd hate to ask you to do this now that we've got Norton back up and going, but let's go ahead and uninstall Norton 2008, and then use the MCPR.exe tool to remove the rest of the leftovers. Reboot a couple of times, and then wait for some new emails to come in. We'll see if there is another hidden component of Norton that is stripping off this data.

How about this: remove Norton, use MCPR, and reboot. Then go to bed, we'll pick back up tomorrow after some emails have come in and we've both got a little sleep. :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP