Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

vista windows mail all outgoing reply emails being sent from only one


  • Please log in to reply

#16
louuu

louuu

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 183 posts
isnt mcpr for macafee products and not symantec norton products? as far as the steps you want me to take, let me first inform you of how we finally got norton fixed. i actually had to uninstall and reinstall, then i still had problems, so i worked with a norton tech and he remotely took over my computer and used the norton removal tool and then actually did a manual removal of everything else left over regarding symantec norton (such as the resgistry) and then we reinstalled. the reason i bring this up is that i was having this email problem both before and after the steps ive just mentioned. so im guessing that the steps youre asking me to do were kind of already done. so now with this new information, do you still think i should do the steps you asked? ill wait for a reply from you anytime tomorrow. thanks again for your efforts, good nite.
  • 0

Advertisements


#17
louuu

louuu

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 183 posts
one more thing. with all the trouble i had with norton, and now having it finally working great and my computer running perfectly (besides the email problem im having), im kind of scared to do another uninstall/reinstall of norton fearing a return of the problems i originally had. but ill do whatever you request as i know youre attempting to resolve this through every available option. thanks again.
  • 0

#18
louuu

louuu

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 183 posts
problem solved :)

i stood up last night researching this problem in a microsoft windows mail forum on the microsoft knowledge base website. what you said about norton messing this up is obviously correct as this problem started when i had my norton problem. the strange thing is that everyone who has had this problem where all their email account replies were being sent from only one account, it was always their default account that was the one account every email was being sent from. in my case, the one email all my email accounts were being sent from was not my default account. i found this unusual. so after thinking about this for awhile, i thought that maybe this one particular account has somehow gotten corrupted. i went ahead and deleted this email account completely from my windows mail, then i entered it in back again as a new email account. sure enough, this fixed my problem. i sent myself a few emails and replied and each one now replies correctly from the account the email came in to. then i had my sister send me a few emails to take your advice and have an outsider send me some emails and thankfully everything is working as it should and now each individual of my 7 email accounts is replying correctly.

i thank you admiral for your kind efforts and i couldnt of fixed this without you as you were the reason i started thinking about what was happening and started researching the microsoft forum. you also made me understand the workings of what was happening which enabled me to better understand how this problem all started and what could possibly be the solution. so again, thank you for everything and i also thank wannabe1 and troy for their efforts and for calling you in to further assist. take care and thanks again.

ps - admiral, i would like to send a small donation as a thanks to you by paypal, but i dont see a paypal donation link at the end of your posts as some others have. kindly pm me your paypal email so i can do this, and i would suggest you add a paypal donation link at the end of your posts so that if anyone else you help would like to show their appreciation this way, they can easily do so. take care.
  • 0

#19
The Admiral

The Admiral

    Trusted Tech

  • Technician
  • 1,067 posts
I'm glad you got it taken care of. I'm sure we would have eventually gotten to a corrupted account... it's just weird that it coincided with all that Norton stuff. Would you mind posting the link to the discussion you found, for our reference? Sounds like some good reading!

I appreciate the willingness to donate, however since I am not staff I can not accept personal donations. Please consider a small donation to the English Skills Learning Center (donate button at the bottom) that provides free tutoring to adult refugees and immigrants.
  • 0

#20
louuu

louuu

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 183 posts
hi again admiral. i wasnt aware that you had to first be staff to accept donations. so i went ahead and donated $10 to the charity you mentioned in your name (copy of the confirmation of donation from paypal below). as far as the links to where i found this info out, i must of read over 50 pages of info all over microsofts website and other windows mail related websites, so i honestly dont know where to find that specific page again. i do have one link that gave me the idea that eventually fixed the problem by removing the corrupted account and putting it back again. the link is below and you can scroll down to number 4 to see that info. again i thank you for all your help, its sincerely appreciated.

http://www.vistax64....l-problems.html

Donation amount: $10.00 USD
Total: $10.00 USD
Purpose: donation
--------------------------------------------------------------------------------
Recipient information
Donations coordinator: info@eslcenter.org
  • 0

#21
louuu

louuu

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 183 posts
by the way, i dont think it was just coincidence that my email file got corrupted when i was having the norton problem. i think the norton problem caused it for sure. the email problem began nov6/nov 7 and that was smack in the middle of my norton uninstall/reinstall nightmare. also, from the reading i did last night on this topic, its a known issue that sometimes these antivirus programs interfere or can corrupt email in various ways. i strongly believe my norton issue caused all of this. but now its water under the bridge and im thankful to have my computer back to normal running the way it should. take care.
  • 0

#22
The Admiral

The Admiral

    Trusted Tech

  • Technician
  • 1,067 posts
Again, good to hear that everything is finally fixed! I'm sure that wannabe1 and Troy will be glad to hear as well.

Enjoy your fully functional computer! :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP