Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Mozilla, IE problems following trojan attack


  • Please log in to reply

#31
mr__roarke

mr__roarke

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts

Both IE and FF homepages are set to www.yahoo.com


  • 0

Advertisements


#32
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Try to reset them to "blank". Restart browser. If "blank" loads up, change it back to whatever you want. Restart browser.
  • 0

#33
mr__roarke

mr__roarke

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts
didn't work on either browser.
  • 0

#34
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Close Firefox. Go Start>All Programs>Mozilla Firefox, click on Mozilla Firefox (safe mode). Same thing?

Close IE.
Go Start>All Programs>Accessories>System Tools, and click on Internet Explorer (no add-ons). Same thing?
  • 0

#35
mr__roarke

mr__roarke

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts
FF goes directly to the default Mozilla page. IE goes to "http://-extoff%22/"
  • 0

#36
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
I'm not sure about IE, which I don't use at all, but it looks like FF behaves correctly in Safe Mode.
It looks like you have some add-on, or theme issue.
You'll need to investigate a little.
Start FF normally. If you don't use FF default mode, switch to it, and set FF home page as "blank".
FF will need to restart to change theme.
After doing so, go Tools>Add-ons, and disable them all.
Restart, and see, if FF goes to "blank" page, not to file:///C:/Program%20Files/Mozilla%20Firefox/
Good, so far?
If so, enable ONE add-on (I'd start with toolbars, if you have any extra toolbars installed).
Restart.
Good?
If so, enable next add-on, and so on.....
  • 0

#37
mr__roarke

mr__roarke

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts
Default mode?
  • 0

#38
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Sorry...default theme/skin.
  • 0

#39
mr__roarke

mr__roarke

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts
Ok, the default theme was already loaded. I went into the add ons and disabled everything. Still goes to the program files location.

Don't have any toolbars installed.
  • 0

#40
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Check your settings, as described here: http://kb.mozillazin..._file_-_Firefox in paragraphs File Types edit, and Registry edit
  • 0

Advertisements


#41
mr__roarke

mr__roarke

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts
Did what the page said for the File Types edit, but when I went to the registry edit, i got the following error:

Registry Editor

Cannot import : Error opening the file. There may be a disk or file system error.
  • 0

#42
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
When trying to open regedit?
  • 0

#43
mr__roarke

mr__roarke

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts
Yeah. I ran scandisk at startup and i don't think it found anything (there was no report). So, that can't be good.
  • 0

#44
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
This is strange. The above error may pop-up, when you try to run some reg file, but not when you try open registry editor.
Using Windows Explorer, go to C:\Windows, and double click on regedit.exe
  • 0

#45
mr__roarke

mr__roarke

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts
Same error

Also, on an odd note, I cannot open the date/time properties by clicking on the clock. If I right click on the clock and select adjust date/time it does nothing.

We also opened up Hotmail and an installer opened that said that was going to repair windows live messenger. I closed the installer and it gave a wierd error. SpySweeper blocked some browser objects from being added, so I'm sure that was the reason for the error.

Attached Thumbnails

  • Regedit_error.JPG
  • Windows_Live_Error.JPG

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP