Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

no sound


  • Please log in to reply

#1
riperr

riperr

    New Member

  • Member
  • Pip
  • 1 posts
I have windows XP Sound Blaster Live! 24-bit. When I run the test is says every thing passes and is working properly but I still have no sound. I have had to reformat my computer and I have already tried re-installing and repairing the sound blaster. My sound worked just fine before I reformatted my computer.
  • 0

Advertisements


#2
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
If you open Device Manager, are there any question/exclamation marks showing up?
  • 0

#3
Battle Unit

Battle Unit

    Member

  • Member
  • PipPip
  • 40 posts
sorry for dumb advice, but make sure that your speakers are working and are connected properly :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP