Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Brand New Vista Laptop won't connect to my network


  • Please log in to reply

#1
Oddysee

Oddysee

    Spammer

  • Banned
  • PipPip
  • 88 posts
Hello, I brought a brand new Laptop from PC World today. I got home and connected to my Belkin wireless network straight away.

The laptop stays connected for about 2 minutes, then it disconnects. When I search for networks it can't find anything. You have to restart the laptop to get it to connect again.

My router is WEP enabled and I have 4 other computers connected to the network one being a XBOX 360. All of which I've never had a single problem with. I even switched the router to WPA and it does the same thing.

This laptop is Vista and all my other pc's are XP. I guess it has something to do with Vista. As I've never had any problems with my other computers. One actually being a laptop.

I managed to update the realtek RTL8187B wireless network adapter before it disconnected. It still does the same thing.

Even when I take the Ethernet cable out of my router and plug it in directly into the laptop nothing happens. My aunty brought her Vista computer to my house to update and add some programs. I plugged the Ethernet cable into her pc and it connected to the internet straight away. No need to mess around with any settings.

Any help would be very appreciated.

Edited by Oddysee, 19 November 2008 - 04:01 PM.

  • 0

Advertisements


#2
Oddysee

Oddysee

    Spammer

  • Topic Starter
  • Banned
  • PipPip
  • 88 posts
Tried the laptop on my aunties network and the same result. Took it back to PC World, they tested it while I waited. They confirmed what I thought. The laptop is faulty. So they replaced it for me.

Surprised I didn't get any replies. When I joined in early 2006. You would get a couple of replies in a few hours. Has this site gone down hill since then?
  • 0

#3
reload147

reload147

    Member

  • Member
  • PipPipPip
  • 137 posts
well not sure.. i think its only in the networking place :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP