Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Command Line Parameters issue


  • Please log in to reply

#1
Sokol

Sokol

    Member

  • Member
  • PipPip
  • 13 posts
Hello,
I'm having this problem where I can't install some programs. And i get this dialog box that says:

Command line parameters:
/L language ID
/S Hide intialization dialog. For silent mode use: /S
/v/qn
/V parameters to MsiExec.exe
/UA<url to InstMsiA.exe>
/UW<url to InstMsiW.exe>
/UM<url to msi package>


Any help would be appreciated.

Edited by Sokol, 21 November 2008 - 11:46 PM.

  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Without knowing what you're trying to install, there is no help that can be given.
Please help us to help you.
  • 0

#3
Sokol

Sokol

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
I got it to work somehow. Just needed to keep double clicking on the install file until it finally started to install. Must be some gliche in my system.

Edited by Sokol, 23 November 2008 - 05:20 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP