Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

JIT debugger error keeps popping up

  • Please log in to reply




  • Member
  • PipPipPip
  • 921 posts
Hey again guys, I found ANOTHER problem... :)

Well, I tried to start EOS Utility (program for my DSLR camera) and it returned an error.

Here's the error code:

Process ID=0xf94 (3988), Thread ID-0xf98 (3992)

I don't know what's happened.... I've already done a clean reinstall (using Revo Uninstaller to clean everything, then manually deleting the folder itself) and still the same problem persists.

The error code keeps changing .... Now it's:

Process ID:0xaa8 (2728), Thread ID=0x5d0 (1488)

It's so random...

Someone please help? =)
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP