Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cpu usage 50%


  • Please log in to reply

#1
fledgling

fledgling

    Member

  • Member
  • PipPip
  • 79 posts
My task mgr shows cpu usage at a constant 50% but I have nothing running.
If I try to run anything, it locks up after short time and I have to power off by turning off power.
I rebooted to safe mode (no problem with usage there).
I ran Norton for virus. None.
I reset system restore to month earlier.
Rebooted and same 50% shows. Boot takes forever.
Tried a few times. Sometime screen would lock and I would have to go safe mode first.

Acer E650
930 Processor
2 gb mem
300 gb hd
xp media center edition
sp3

Any thoughts??

Thanks in advance.
  • 0

Advertisements


#2
cmpm

cmpm

    Member

  • Member
  • PipPipPip
  • 561 posts
hi,

download and run this
see if it helps you find what is running
and there is always things running on a computer

http://www.geekstogo...ows-file52.html
  • 0

#3
fledgling

fledgling

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
Thanks.
I had to download it on my laptop and try to transfer to desktop with flash drive. Install did not work. Had to reboot into safe mode and install. Ran it in safemode and everything looked good with PC idling at 100%.
Rebooted twice to try to get to normal mode. Finally did but procexp will not run. Shows in windows task mgr as there but not running. CPU usage still at 50% with no programs running. Cannot run anything in normal mode.
Please send more help.
Thanks.
  • 0

#4
cmpm

cmpm

    Member

  • Member
  • PipPipPip
  • 561 posts
in task manager
click 'processes' tab
click 'cpu' twice to see what is using the most cpu
right click the process and kill it
if you know what it is
if you don't, post it here
  • 0

#5
fledgling

fledgling

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
Thanks. But I must clarify the problem.

All the processes in the task mgr are running at zero (0) except for system idle which is at 99%. HOWEVER, the summary at the bottom of the task mgr shows 50%.

If I try to run programs, the PC quickly locks up. I cannot shut down without turning off the power.

However, if I am running safe mode, this problem doesn't appear to exist.

Additionally, I have stopped ALL startup processes in the msconfig. This apparently doesn't help either.

More help please. Thanks.
  • 0

#6
cmpm

cmpm

    Member

  • Member
  • PipPipPip
  • 561 posts
can you open the control panel?

i would remove all norton products except norton ghost

you said you ran system restore
so it can run some things

also, it could be a heat problem
make sure all fans are running

there is something going on that doesn't show in task manager
is this a company computer or is it yours
as in, are you the administrator/owner?
  • 0

#7
fledgling

fledgling

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
It apparently is hard drive problem. Per manufacture tried to do a recovery to original state & it failed. I am sending it back to be repaired.

Thanks much for your help.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP