Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

IEEE1394 Video Capture Port Problem

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
My IEEE1394 port has suddenly decided to malfunction.

A few weeks ago I simply plugged my DV Camera into the computer and XP recognised the camera and opened Windows Movie Maker to allow capture from the tape.

Now when I plug exactly the same camera and cable in the computer takes about 2 minutes to recognise the camera and then every operation takes another 2 minutes until it finally crashes.

The only significant software change I have made is a "free" upgrade to Norton Protection Centre 2009 from the 2008 version. (I probably should know better). I have tried diasabling all Norton activities but this does not seem to help.

Before I uninstall Norton has anybody had similar problems and is there any testing I can do to check that there is not some strange software conflict going on. I have uninstalled and reinstalled the IEEE1394 driver without effect.

I have also done a full scan using the aforesaid Norton and detected no threats.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP