Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CD drive not recognised


  • Please log in to reply

#1
Coox

Coox

    New Member

  • Member
  • Pip
  • 5 posts
This problem only arised when i got a new drive (ASUS DVD-ROM drive), plugged it in then my computer no longer recognised any of them. It will still play games and cd's in both of them but it wont burn cd's. Windows media player tells me 'Connect a burner and restart the player'.

what can i do? :)

edit: was trying to get cdgone but i couldnt find it, that seemed to solve someone else that had the same issue

Edited by Coox, 25 November 2008 - 12:34 PM.

  • 0

Advertisements


#2
illogical

illogical

    New Member

  • Member
  • Pip
  • 6 posts
If it's an IDE drive chech the jumper on the back, make certain you don't have both drives set to Master, you must have 1 master and 1 slave on the same cable.
Best set up is to have your Hard drive and CD/DVD ROM/reader, on the primary IDE with the ROM as slave, then your Burner as Master on the secondary IDE on it's own.
  • 0

#3
The Admiral

The Admiral

    Trusted Tech

  • Technician
  • 1,067 posts
Let's have you uninstall the DVD-Drive and then have you reboot and let windows reinstall the drivers for it. To do this, do the following:
  • Go to START-->RUN and type devmgmt.msc
  • In the new window that appears, click the + symbol next to CD/DVD-ROM Drives.
  • Locate the drive in question and right-click it and choose UNINSTALL.
  • Once it's finishing uninstalling, reboot your computer.
Once it's rebooted, try burning a CD again and see if the same thing happens.

----------------------------

If after rebooting you are still having problems, try the following:

Click Start then Run and type regedit...click "Ok"

In the left pane, expand (click +) HKEY_LOCAL_MACHINE, then SYSTEM, then CurrentControlSet, then Control, then Class, and click on {4D36E965-E325-11CE-BFC1-08002BE10318}

Right click on {4D36E965-E325-11CE-BFC1-08002BE10318} and choose Export. Name this file "filters" and save it to your desktop. This file can be deleted when it is determined it is no longer needed.

In the right pane, if either UpperFilters or LowerFilters are present, right click on it and choose Delete...accept the deletion. Delete both if they are both present.

Close Registry Editor and reboot.

----------------------------

If after doing that your drive still doesn't show up, please download CDGone from HERE. Once it's downloaded, extract the files to your desktop and open the READ ME FIRST.TXT file and follow the instructions there.

Post back with how things are going after doing the above.

Edited by The Admiral, 25 November 2008 - 04:33 PM.

  • 0

#4
Coox

Coox

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
thanks a bunch for the lengthy reply :) will get these tryed out
  • 0

#5
Coox

Coox

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
uninstalling it worked... my neighbour (who knows what hes doing) had done that before but it never worked, maybe since i reinstalled windows media player? or cleaned my registry?
  • 0

#6
The Admiral

The Admiral

    Trusted Tech

  • Technician
  • 1,067 posts
Sometimes, you just try a bunch of stuff and it works. It's hard to know whether reinstalling Media Player helped, but at any rate I'm glad you got it working! Enjoy your new CD burner! :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP