Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Nothing Displayed after IE Upgrade


  • Please log in to reply

#1
Wayman

Wayman

    New Member

  • Member
  • Pip
  • 6 posts
Hello,

My name is Wayman. I am using Win ME and try to upgrade the IE to IE 6.0 SP1. However, after the upgrade, restart and system update, nothing is displayed on the screen. No icons, no taskbar, or nothing with right clicking the mouse. They can only displayed in Safe Mode. Does anyone know how to recover it? Thanks for your help.
  • 0

Advertisements


#2
Wayman

Wayman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
In addition, there are only two processes now running. They are Explorer and Zm32
  • 0

#3
Guest_jake6535_*

Guest_jake6535_*
  • Guest
You say you can use your computer in safe mode? Why not trry uninstalling IE? I know you want to stay on top for security reasons, but if it's going to mess up your computer...
  • 0

#4
Wayman

Wayman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I have uninstalled IE 6.0 but still get the problem. Should I uninstall the whole IE??
  • 0

#5
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
try reinstall

http://support.micro...om/?scid=293174
  • 0

#6
Wayman

Wayman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
HI, thanks for your article. But it still doesn't work. I've tried repair the IE. It didn't work. And then I even tried to restore windows configuration to an earlier time. But even I chose the earliest check point, it still said that there is no change since that time so I cannot restore. I really don't know what to do now.

I check the difference of running processes when start of safe mode and normal mode. In normal mode the setup50.exe (supposed to be Outlook Express) always running; but safe mode no this process. I suspect the problem is brought while IE upgrade also upgrades the Outlook Express. And in safe mode Process helpctr.exe is running while it isn't in normal mode. Is there any hint of the problem? Thanks very much.
  • 0

#7
Wayman

Wayman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Should I try to uninstall Outlook Express?
  • 0

#8
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Do you have a folder called "windows update files"
  • 0

#9
Wayman

Wayman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I have a folder "windows update setup files". Is it the one you are mentioning? How can I use this folder? Thank you.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP