Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Webpages not loading/hanging


  • Please log in to reply

#1
vinay_tanna

vinay_tanna

    New Member

  • Member
  • Pip
  • 1 posts
Sorry I realise I have posted in the wrong forum - can a mod/admin please move to correct forum - apologies for the mistake

I have a problem where certain web pages do not load correctly, i.e that there are images missing or do not load in full. Also certain sites do not load at all, for example facebook, hotmail and even this site need me to constantly press enter in the browser location window to "force pages to load". The problem is on both Firefox (default browser) and Internet Explorer. Usually I get the message "waiting for webpage name" in the bottom left corner of the browser.

I noticed the problem about 3 or 4 weeks ago.

So far I have:

1. Run MBAM - all clean
2. Run Spyware doctor - all clean
3. Run Adaware - all clean
4. Boot scan with AVAST - all clean
5. Spybot - all clean
6. Spyware Terminator all clean
7. Re-booted router
8. Reinstalled both browsers
9. Reinstalled Wireless card drivers

Thanks in advance for any assistance.

Edited by vinay_tanna, 26 November 2008 - 03:08 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP