Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CDROM Drive Not Working Properly


  • Please log in to reply

#1
gwtwins

gwtwins

    Member

  • Member
  • PipPip
  • 90 posts
I have a perplexing problem on my machine. :)

When I put a CD in my CD drive I can hear the drive spin like it has auto detected the CD in it but I do not get the hour glass cursor and the CD does not auto play. The CDROM drive shows up in My Computer and is accessible that way.

I have tried uninstalling the drive from the Device Manager and let Windows re-install it but it still will not auto play. Any ideas?
  • 0

Advertisements


#2
Grandad Phillip

Grandad Phillip

    Member

  • Banned
  • PipPip
  • 94 posts
Open 'My Computer'. Right-click the cd-rom drive icon and choose 'Properties'.
Click the 'Autoplay' tab.
Select "Prompt me each time to choose an action" by clicking in the little round radio button.
Click 'OK'

Now when you put any CD in the drive you should get a box with several options to choose from, depending upon what is actually on that CD.
  • 0

#3
gwtwins

gwtwins

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts

Open 'My Computer'. Right-click the cd-rom drive icon and choose 'Properties'.
Click the 'Autoplay' tab.
Select "Prompt me each time to choose an action" by clicking in the little round radio button.
Click 'OK'

Now when you put any CD in the drive you should get a box with several options to choose from, depending upon what is actually on that CD.



I tried all the usual suspects including this one and nothing worked. I found a little program available on the Microsoft site called " Autoplay Repair Wizard" that corrected some local policy settings and that fixed the problem! Thanks for your time!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP