Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Ran into a problem


  • Please log in to reply

#1
NatPortmanYUM

NatPortmanYUM

    Member

  • Member
  • PipPip
  • 25 posts
Just today I installed my old graphics card into the pc I'm using now. It has any extra pci-e slot, so I disabled the card I already have in this pc(8800gt 512mb) to use the old one(6200 256mb turbo cache). After testing out the old card, I uninstalled it and enabled the other card. Only to find out after playing Joint Operations, my frames are fine and stay the same, but every 20 secs or so I get a quick freeze and my cpu will jump up to 8-15, then will drop back to 0 and repeat like that. I reinstalled joint ops and punkbuster, but with no avail . I reinstalled pb and thought that may be the problem, but was still happening. So now I'm just trying to figure out what to do here. Also, I'm talking about the cpu when you press the ~ key and type in fps while in game.


I'm hoping somebody else has encountered this prob and can maybe help me =/



Note: Nothing else was touched or moved inside the case.



Thanks.

Edited by NatPortmanYUM, 30 November 2008 - 07:12 AM.

  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
only thing left to suggest is to reinstall your video drivers.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP