Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Connecting out of default region


  • Please log in to reply

#1
Alex_McIntosh

Alex_McIntosh

    Member

  • Member
  • PipPipPip
  • 277 posts
My internet is called "Belkin54G2" I have gave my laptop the security key so it can connect. But, it keeps connecting to "Sky2" which is a neighbours insecure netwrok, and although it has "Limited or no connectivity" and mine has full connectivity it still don't like it.

How can i stop this from happening?
  • 0

Advertisements


#2
Gnomad1600

Gnomad1600

    Member

  • Member
  • PipPipPip
  • 160 posts
There should be a way to keep from connecting to that network. What wireless program are you using to access wireless networks, Windows Zero Config or a third party program?
  • 0

#3
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Make sure you've got WPA2 encryption and MAC address filtering enabled as other people will be able to log onto you're router if you haven't got the right security features installed. You can enter the default gateway address (192.168.2.1) manually. Under Wireless Network Connection, Properties, then under TCP/IP properties, Advanced. You have the options to go through and set everything for your router. Even to check Status and to Flush/Renew your IP.

Windows also provides a Wireless Connection Wizard, which you may have to run, to set up your default Internet connection. You can set options to connect to same network at boot up each time. Chose the one you want. You can always right-click on the tray Icon and disconnect to current network and reconnect to another one.
  • 0

#4
Alex_McIntosh

Alex_McIntosh

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 277 posts
I dont understand major payne.

I have jsut disabled Acer wireless which it was using, and now it wont connect to others at all on boot up...
  • 0

#5
Gnomad1600

Gnomad1600

    Member

  • Member
  • PipPipPip
  • 160 posts
You did not need to disable the Acer Wireless utility. Are you able to disconnect from the neighbors network and connect to yours manually?
  • 0

#6
Alex_McIntosh

Alex_McIntosh

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 277 posts
yes i am capable of doing that, i have to really
  • 0

#7
Gnomad1600

Gnomad1600

    Member

  • Member
  • PipPipPip
  • 160 posts
Then there should be a setting in the Acer Wireless Utility that sets yours as the preferred and sets the other one to not connect automatically. I don't have an Acer here right now, but I do have access to one, I may be able to get it tonight or tomorrow (it depends on the weather) and check the settings.
  • 0

#8
Alex_McIntosh

Alex_McIntosh

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 277 posts
Thanks mate, fi you could it would be a great help.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP