Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

WEBCAM (no video capture hardware detected)


  • Please log in to reply

#1
djmarzy

djmarzy

    Member

  • Member
  • PipPipPip
  • 134 posts
hi! i have been trying to get my webcam to work for a wile now but seem to be getting nowere. after installing it i try to run it but i get a "no video capture hardware detected" message i haave no clue why this is happening any help would be great.

thanks.

the webcam is a tesco technika techweb1
just a cheep 1 lol.

Edited by djmarzy, 02 December 2008 - 02:12 PM.

  • 0

Advertisements


#2
Grandad Phillip

Grandad Phillip

    Member

  • Banned
  • PipPip
  • 94 posts
Did you install the driver software supplied with it, and in the correct manner (ie you usually have to install the software before connecting the camera)?

If no driver was supplied, Tesco have Technika device drivers here: http://direct.tesco....s/technika.aspx

Edited by Grandad Phillip, 03 December 2008 - 07:45 AM.

  • 0

#3
djmarzy

djmarzy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 134 posts
yes i did every thing exactly as it said. i have also allready tryd that driver from http://direct.tesco....s/technika.aspx andits still the same problem.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP