Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Browser PopUp only at boot up


  • Please log in to reply

#1
mughal

mughal

    New Member

  • Member
  • Pip
  • 8 posts
I'll try one more time to see if somebody can help me out with this. Upon entery into my desktop environment after logging on, my internet explorer pops up. The homepage is fine as it shows my MSN home but this pop up always comes as soon as I log in. there are no pop ups after that, just that one after intial logg in.

I most recently had the trojan-spy virus but had removed it and other infections from my PC. My PC Laptop seems to be running perfect now with exception to this pop up that comes only once at logg in.... all scans have been done and nothing showing.

Any help would be apreaciated.
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
could I see a hijack log please?
  • 0

#3
mughal

mughal

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts

could I see a hijack log please?

View Post

I'm not familiar with how to do that. Can you explain me how i can get you the highjack logg. Thanks for the reply.
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
see my signature...download, run, cut and paste
  • 0

#5
mughal

mughal

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
deleted logg

Edited by mughal, 04 May 2005 - 03:56 PM.

  • 0

#6
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
This is what I expected to find:

O4 - HKLM\..\Run: [iexplore.exe] C:\Program Files\Internet Explorer\iexplore.exe

and the cause of your problem

This, however:
O4 - HKLM\..\Run: [apibd32.exe] C:\WINDOWS\apibd32.exe

is unknown and worrisome. The file is unknown to me and I cannot find anything about it in a quick search.

Locate the file, right click it, choose properties > version tab...what does the info there say?
  • 0

#7
mughal

mughal

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
I did a seach in explorer for that exe. file you mentioned, but no results. It might be a file linked to my XML editor program I have installed.

is the next step for that pop up problem to check the line you mentioned and click on "fix" in highjack this?

really apreaciate the time. you've been a great help so far.

Thanks!
  • 0

#8
mughal

mughal

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
THank you so much! I fixed the problem by getting rid of the file you suggested. I don't have the pop up no more.

Thanks a million!

Mughal :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP