Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot run programs all the way through


  • Please log in to reply

#1
KZ700A1

KZ700A1

    New Member

  • Member
  • Pip
  • 5 posts
I have a Dell computer running XP w/ SP2. I was having problems with malware/adware and MacAfee subscripton was expired so I removed it old antivirus and replaced it w/ Avast. I ran a bootscan with avast that removed the problem, but now the computer won't run any programs after startup all the way through. The machine just stops responding to all commands. Any help would be greatly appreciated. BTW I have a 2nd computer I'm using to post on here. Thanks!!
  • 0

Advertisements


#2
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,305 posts
For clarification purposes.
Are you able to get to the desktop? In other words, does it completely boot up?

I assume that any program you click on does not respond? Is this correct?
  • 0

#3
KZ700A1

KZ700A1

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
The machine will startup & get to the desktop. When I click on an icon to run a program, the program will start, run for about 20 seconds, then stop repsonding.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP