Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Virtual PC RAM configuration trouble


  • Please log in to reply

#1
11010110

11010110

    Member

  • Member
  • PipPipPip
  • 169 posts
I have vista and am running xp pro on VPC 07. Its running a bit on the slow side so i went into the settings to incease the ammount of the host systems ram that is allotted fo use by the VM and the option and slider are greyed out... I have looked around on the web for info but theres nothing that i found that could help me.

Also... a bit off the more pertinant topic but the reason im using VPC is to be able to run Final Fantasy VII on my computer and i got it to run (finally) but there is one problem... when it runs, the game runs in the upper left hand corner of the screen (with the rest of the screen black). the game runs fine thusfar its just a lil somethin that bugs me so if anyone has any information on this little sidenote that'd be appriciated as well.

Thanks in advance for any information regarding the topic or my tangent,

Edited by 11010110, 04 December 2008 - 06:31 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP