Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Synaptics touchpad - PLEASE help!


  • Please log in to reply

#1
TwoBrokenWyngs

TwoBrokenWyngs

    New Member

  • Member
  • Pip
  • 1 posts
So I am at the end of my rope with my laptop's touchpad. I can not disable the tap-to-click option, and because of this I am CONSTANTLY clicking on things every time I type or do anything.

Also, the scroll does not work.

I have searched through all of the mouse options and there is not one single option anywhere for tapping or scrolling.

I have updated the driver. I have uninstalled the driver and tried installing an older version of the driver. I can't find anything that will give me these options, no matter which drivers I install.

I am using Windows XP, on a Dell Inspiron 6000. According to the hardware tab, I am using a Synaptics PS/2 Pointing Device.

Please, please, PLEASE help! Please!

Edited by TwoBrokenWyngs, 04 December 2008 - 11:39 PM.

  • 0

Advertisements


#2
jt1990

jt1990

    Member 1K

  • Member
  • PipPipPipPip
  • 1,519 posts
My brother has an Inspiron 6000, and there is no way to turn it off (that I have found.) On my laptop (a Spartan) there is a function key to turn the touchpad off, but I haven't found any on the Inspiron 6000. If you have a USB mouse you could try disabling the touchpad all together in the device manager.
  • 0

#3
Gnomad1600

Gnomad1600

    Member

  • Member
  • PipPipPip
  • 160 posts
There are settings for the Synaptics Touchpads to turn off tapping. I am guessing you are not looking in the right place. Go to "Control Panel" then right click on "Mouse" . There should be a tab called "Device Settings" In the window labeled Devices your Synaptics Touchpad version should be there. Make sure it is highlighted and the under the Window click on the "Settings" button. All of your Synaptics Touchpad options are there.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP