Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

firefox browser


  • Please log in to reply

#1
boo5790

boo5790

    Member

  • Member
  • PipPip
  • 40 posts
hi, this is not a major issue. i downloaded firefox browser to replace internet explorer 6 because i dont like the setup of internet explorer 7 and when i open up my hotmail, the browser is IE6. firefox is not in my toolbar list in the view tab on the hotmail page. i checked to make sure that firefox is my default browser and it is. i dont know much about computers and was wondering if that is how hotmail is supposed to be or should i be able to change the hotmail page browser also. thanks ahead of time for any advice.
  • 0

Advertisements


#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
I take it that when you said, " when i open up my hotmail,", you were referring to the face that you are opening email locally using Outlook or Outlook Express to receive/send your email? If so, the email file extension (*.eml) is associated with Internet Explorer. Try going into IE and taking the tick out of the box Tools/Internet Options/Programs for IE to use your email client.

Open Firefox, again, and make it your Default Browser. Also, right-click on Start/Properties/customize and make FF your browser in there.

Another option is to check the file associated under the File View tab (Control Panel>Folder Options). Hope I remembered that correctly.

Hope that works.
  • 0

#3
boo5790

boo5790

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
the only problem i am having is that when i click the mail button in my msn messenger or click on the mail button in my messenger icon in the bottom right corner on my task bar the hotmail opens up and it is the IE6 browser. i checked everything you said and firefox is set to be my default browser. i dont use outlook express at all. i only use hotmail. as i said, it is not a major issue because when i open up my homepage it is the firefox browser. it is just the hotmail browserl that is IE6. guess i can live with it. i just have to close off my hotmail and open a new page to use the firefox.
  • 0

#4
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
OK. Now that I know what you are clicking I have a better idea of why you are getting IE to open when you check Hotmail. You are using MSN, a MS product, and it's default setting is to use IE when opening a link. I don't use MSN, nor will ever, so not sure if it has a way to change this behavior in Options/Preferences. Might look through all options offered and see if something can be checked/unchecked for both MSN and the toolbar. Possibly look under IE's Tools>Internet Options>Programs tab. Under Internet Programs, click Set Programs button and see if you can uncheck it as being the browser to use for email.
  • 0

#5
boo5790

boo5790

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
ok i checked everything i could think of so i guess i'll just live with it. nothing major anyhow. thanks for the help, it is appreciated
  • 0

#6
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
You're welcome. Sorry none of the suggestions helped.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP