Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

outlook express browser link issue


  • Please log in to reply

#1
xena11

xena11

    Member

  • Member
  • PipPip
  • 13 posts
A few months ago i started getting a "locate Link Browser" dialog box popping up every time I would click a link embedded into an email. If I just closed the box the page would come up. Then for an unknown reason closing the box no longer caused the page to open. So I tried surfing in the "locate Link Browser" dialog box to IE EXPLORER. Thinking that would create an association between the embedded link and IE. Now I no longer get the box but all email links open my home page instead of the intended address.
  • 0

Advertisements


#2
Grandad Phillip

Grandad Phillip

    Member

  • Banned
  • PipPip
  • 94 posts
This looks like the page which might help you: http://support.microsoft.com/kb/821692
  • 0

#3
Throoper

Throoper

    Member

  • Member
  • PipPipPip
  • 155 posts
Try this from Microsoft.

To resolve this problem change the registered file type for the URL:HyperText Transfer Protocol file type to use Internet Explorer. To do this, follow these steps:

1. On the desktop, double-click My Computer.
2. On the Tools menu, click Folder Options, and then click the File Types tab.
3. In the Registered File Types list, click URL:HyperText Transfer Protocol, click Advanced, and then click Edit.
4. In the Actions box, type open.
5. In the Application used to perform action box, locate Internet Explorer (Iexplore.exe), and then click Open.
6. In the Application box, type IExplore, and then click OK.


Do the same for URL:HyperText Transfer Protocol with Privacy.
  • 0

#4
xena11

xena11

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
This is the same help I received from a friend. Step 3" URL:HyperText Transfer Protocol" is not an option in the drop down. I can not even use the "new " drop down to get there. can it be named anything else????

Thanks
  • 0

#5
Throoper

Throoper

    Member

  • Member
  • PipPipPip
  • 155 posts

This is the same help I received from a friend. Step 3" URL:HyperText Transfer Protocol" is not an option in the drop down. I can not even use the "new " drop down to get there. can it be named anything else????

Thanks

I don't think you're in the Folder options. There's no "drop down".
Try this.
Open any folder (My Documents, My Pictures, etc).
On the menubar at the top, click "Tools".
Click "Folder Options" on the drop menu.
On the Folder Options box, click the "File types" tab.
Then continue from Step 3 of the instructions.
T.
  • 0

#6
xena11

xena11

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Thats the spot. When the HT Trans Protocol did not show up I Tried the "new" box right below the window of registered file types. Ientered url into the type then secected advanced. That is where you have the drop down menu for the associated file types. The closest there if Hypertext terminal file andHyperText template. Same selections in the filetypes menu you had me checking.
is there any reasonthat the URL:HyperText Transfer Protocol
could be missing? I looked several times and I amsure Im in the right spot
  • 0

#7
Throoper

Throoper

    Member

  • Member
  • PipPipPip
  • 155 posts
No it shouldn't be missing.
It should be near the beginning of the list and read [NONE]URL:Hypertext Transfer Protocol.
If it's not there, try going to IE and click Tools>Internet Options>Program tab and at the bottom click the "Reset Web Settings button. Apply and OK. Reboot.
Check the File types to see if it's there.

If that fails to work, go to this site http://dougknox.com/xp/file_assoc.htm and download the URL File Association Fix.
Unzip it to the Desktop and double click the Reg file. Click yes to enter the information into the Registry.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP