Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

"You have a security problem!" help


  • Please log in to reply

#1
The Mike.

The Mike.

    New Member

  • Member
  • Pip
  • 4 posts
Ok. SO. I got this trojan (?) and i tried to fix the problem myself with SDfix, and as far as i know, it worked. BUT now when I go on the internet every half a minute the window fades like i clicked out and i have to click back in to scroll again or finish a message on facebook. Also, when i try and play CSS (Counterstrike: Source) every half a minute it minimizes while i'm still active in the game. I don't know if this is a problem from the trojan (?) but i'm almost positive it is. Anyway, this is getting really annoying and PLZ HELP!!!
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
I suggest you go to the Malware Forum and run all the steps located in the START HERE. These self-help tools will help you clean up 70% of problems on your own. If you are still having problems after doing the steps, then please post a HiJackThis Log in THAT forum. If you are unable to run and/or post a HJT log, then post that in your initial post in the topic you create in that forum.

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).
  • 0

#3
The Mike.

The Mike.

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Ok, I did the setup things with no luck, BUT i did go to msconfig and noticed that under the startup tab there is a check box for ~tmpb, which looks awfully familiar from the trojan files, and when i disable all and restart the computer everything works fine, so i think this is my problem. how do i remove it? (srry for posting in the same thread)

P.S. didnt do HJT yet

Edited by The Mike., 10 December 2008 - 05:49 PM.

  • 0

#4
Rorschach112

Rorschach112

    Ralphie

  • Retired Staff
  • 47,710 posts
You need to post in the Malware Removal forum like Broni said
  • 0

#5
The Mike.

The Mike.

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
aiight.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP