Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works


  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
First post so go easy on me ah ah
2 weeks ago my ageing PC went phuphhh after a couple of days messing around i went out and purchased a brand new one but without any OS. I got my hands on a version of windows XP and installed it but when i began installing the motherboard drivers when it came to the sound the error message (The specified module could not be found) and a RUNDLL error box..i went out a purchased a creative labs blaster sound card thinking i would override the problem, but same thing.

Been told it's the registry ???? why with a brand new OS ?????? anyway been told to get a copy of Regcure and it will fix it.

Has anyone got any thoughts on this

Thanks guys :)
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP