Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

How to control IE and Outlook windows?


  • Please log in to reply

#1
wreckage

wreckage

    New Member

  • Member
  • Pip
  • 7 posts
Can somebody please advise how I can stop new IE and Outlook windows from 'cascading' down my flippin' screen?
I want my new windows to open in the same place as the underlying windows, NOT slightly to the right and down of them.
A solution would be greatly appreciated.
Thanks.
  • 0

Advertisements


#2
Mark D

Mark D

    Member

  • Member
  • PipPipPip
  • 341 posts
Howszit?

Not quite sure what the problem is. Which version of IE and which Outlook? But it maybe as simple as checking your folder options, (Open my computer, then click on Tools and Folder Options. The middle group will be set to either Open in the same Window, or open in a New. (Its usually same).

Hope this helps...
  • 0

#3
Onaipian

Onaipian

    Notepad warrior

  • Retired Staff
  • 2,130 posts
I believe that wreckage is referring to the following:

LINK TO PICTURE

To answer your question, I think that there is a way to turn that off.. I think this because if you right-click the taskbar? I think that's what it's called... You will get a menu with an option that says cascade windows... But there is no way to turn the automatic cascading...
  • 0

#4
wreckage

wreckage

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Hello, People... no, it's nothing to do with the 'cascade' taskbar setting. I'm a computer techie but this one's driving me nuts.
I'll try to explain the problem better.
I resize all my windows so I have a border of 'desktop' all around the edges, and a larger space on the right where I have 'Moo0' system monitor visible.
If I'm using Outlook 2007 and am reading an email in a separate window and click 'reply', the blank reply screen pops up slightly lower and to the right of all the windows (whatever apps I may have open) below it. I don't want it to. I'd like it to open in the same position as all my other windows. IE does the same thing if I open a new window.
I use Firefox 98% of the time, but there are situations in my work environment that necessitate the use if IE.
I have recently installed IE 7 so that's not such a big deal any more. If you still don't follow me, it doesn't matter. I'm figuring it's an M$ setting (to make our lives easier) somewhere that probably can't be changed.
Thanks for your replies.
  • 0

#5
Onaipian

Onaipian

    Notepad warrior

  • Retired Staff
  • 2,130 posts
Is my picture correct?

I think I understand what you mean but I am probably confusing everyone else by posting what I thought was the problem. So now they think what I thought, which might not be what you intended...
:)
I don't think I'm helping...


I guess this is just one of those things you will have to ignore... Unless a trained tech wants to step in here?
  • 0

#6
Draygoes

Draygoes

    Member

  • Member
  • PipPip
  • 42 posts
Just one question.
Would you prefer to have the windows open maximized?

I can write a small program for you that can do that. It would only take a few moments, but it would stop this from happening.
  • 0

#7
wreckage

wreckage

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Yes, Playa.. your pic is correct, but with only one instance of the 'cascade' effect - (I grab the top border and drag the freekin' offending window back into place).
Thanks for the offer, Draygoes, but no.. I hardly ever fully maximize windows. I'll live with the nuisance of it all... ;-)
I was just wondering if there's a setting somewhere that I've missed, or a registry tweak I could use.... but I guess not.
Thanks, and Cheers.
  • 0

#8
Mark D

Mark D

    Member

  • Member
  • PipPipPip
  • 341 posts
If you resize your window by holding down the left mouse key on each side of the window and drag it to each edge of your screen, your system "remembers" this setting the next time, (I do it for new client's that aren't used to Windows cuz when they click on the window behind the top, their message disappears...

Try this. Note: Sometimes Windows may forget this setting, like after a Safe Mode start, but usually it holds...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP