Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Webshots desktop install error


  • Please log in to reply

#1
dyeager535

dyeager535

    New Member

  • Member
  • Pip
  • 3 posts
Hi!

Here is the problem: try to install webshots desktop, and I get this error after going through part of the install: "function 'WTSGetActiveConsoleSessionId' not found"

I did a search, couldn't find anything that really tells me what that error is.

Anyone help? I'd like to get it installed, it sure makes it easy for us that are broke to upload photos. :)

Thank You!
  • 0

Advertisements


#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Info on function 'WTSGetActiveConsoleSessionId'.

Any chance you didn't run the installer as Admin, but as Guest? Not that familiar with Win 2K. Best suggestion at this time is to do an uninstall/reinstall of Webshots Desktop. I have had good success getting some support with problems from them: Contact Customer Support

These are the only Webshots Desktop FAQs I could find. Index of Webshots Help. I sent Feedback about my problems which may get you better response.
  • 0

#3
dyeager535

dyeager535

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks for the reply!

Nope, ran the install as admin. Had the same problem earlier, tried wiping it from the system and starting over, but same. Pretty fresh install of win2k as well, so I don't have a TON of stuff running in the background.

I tried webshots help, but I don't have any money for premium, so apparently you can't get real help. :) I just wish they'd run a forum like this there.

I was going to try feedback, but it states "NOTE: We do not respond to individual submissions.
For a direct response to questions or problems please visit our tech support." so I figured I'd get no help from there.

May have to try that route though, management is so much easier with the desktop software.
  • 0

#4
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
I don't have Premium account either, but I laid it on the line about problems with the Desktop and downloading images. They responded so don't always go by what they say on the site. Any chance your Windows Installer is outdated? Just a stab in the dark. :)
  • 0

#5
dyeager535

dyeager535

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thank you, it won't hurt to try!
  • 0

#6
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Please post back if they come up with a solution. Just because I don't have an answer, there are lots of other techs I could ask to look at your post. Good luck.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP