Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

"New Windows XP" but with missing functions


  • Please log in to reply

#16
Anonymous1337

Anonymous1337

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
Haha, don't worry about it
No biggie =D

The thing is, the file doesn't really install.

I can't do anything with the file. I unzipped it, it's just...I can't do anything with it.

(See link for image)

http://img71.imagesh...39178135ej1.png

Edited by Anonymous1337, 12 December 2008 - 10:17 PM.

  • 0

Advertisements


#17
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
I understand now.
Go to Device Manager, right click on Multimedia Audio Controller under "Other devices", click on "Update driver", and point the update wizard to oem34.inf file location (one of two files, you just unzipped).
  • 0

#18
Anonymous1337

Anonymous1337

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
The file doesn't show up when I try browsing for it.

oem34.inf has an install option(right click and hit install) but all it does is "blink my screen" and nothing else happens.
Even when I reset my computer, no change occurs.
  • 0

#19
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
I just noticed, this is Dell motherboard.
Go to Dell site, enter your service tag #, and see, if they have audio driver there.
  • 0

#20
Anonymous1337

Anonymous1337

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
You are my hero.

Thank you so much! I now have my sound :)
All problems fixed. Thank you so much!

~Anonymous1337
  • 0

#21
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Great job, my friend :)
I wish, I noticed earlier, it's a Dell, because Dell is pretty picky, when it comes to drivers, and in Dell's case, it's always the best option to get drivers from their site.
  • 0

#22
Anonymous1337

Anonymous1337

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
Wait, never mind I got it.

Ignore this post >>

Edited by Anonymous1337, 14 December 2008 - 12:25 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP