Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

HTML Code Problem

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
For some unknown reason I cannot get the video at http://www.jimhudson...ault121108.htm to playback in MSIE...it plays back just fine in Firefox and Safari. I have never had a problem posting a "flash" video to this page or any other page on the site. Can anyone suggest what might be the problem?

Edited by Krik, 13 December 2008 - 05:30 AM.

  • 0


Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Your page in IE never completes loading for me and the page shows some squished up stuff under the hours of operation line that looks like an email and cassette icon with some other icon I can't identify. Any reason you have to use JavaScript to insert video? Best to keep code simple.

Some coding errors:


You're running JavaScript inside a table tag which is a no-no the way it is set up. You have two table tags back to back. Lots more errors need to be corrected.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP