Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

LAN wont show up


  • Please log in to reply

#1
JWalkeroh

JWalkeroh

    New Member

  • Member
  • Pip
  • 1 posts
Ive been having problems with this ever since I reformatted.

I thought that maybe I was missing a driver for my mother board (biostar nf520-a2) but I do not know.

When I go to network connections all I can do is access wireless networking so I am crippled using a USB wifi device when I wish to connect directly using ethernet.

Does anyone know what may be wrong?
  • 0

Advertisements


#2
Mark D

Mark D

    Member

  • Member
  • PipPipPip
  • 341 posts
Howszit?

Go to the System Control Panel and then the hardware tab and click on the device manager button. You will probably see more than one device with a question mark next to it, one of which will be your built in ethernet connection. Do you have the Mother Borad drivers CD? If not here's the link to Biostar's device driver page for the MB you gave:

Biostar Website

You will see that there's several there, including the ethernet drivers. Match your op system and download what you need.

Good luck...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP