Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

DSL no longer works when passed through router?

  • Please log in to reply




  • Member
  • PipPip
  • 38 posts
The other day we had a really close lightning strike, there was absolutely no crack, just a loud pop. It had to have hit either our house or very close to it. This knocked our power off for a few seconds, then upon power returning, i started getting problems with my internet.

Heres the set up in our house: We have a DSL modem downstairs, which is then split at a router into 1 wireless, 1 wired cord that connects to the computer downstairs, and 1 wired line that runs upstairs to my room. Once the line comes into my room through a wall plug, from that created plug i hook another dsl cord from there to another router, then that is split into 1 cord going into my PC and 1 going into my xbox 360.

After the lightning strike and power returned, i could no longer access the internet upstairs. With the wires hooked into the modem as it used to be, neither my PC nor my xbox could connect. I figured it must be the router, so I went and got a spare router from downstairs and hooked it up, same result. Things got complicated when i then skipped the router and took the wire straight from my wall upstairs (after going through the first router downstairs) straight into my computer. With that set up, my PC's internet works fine. I tested all of the wires being used and every one of them works when it goes straight to my PC, but when the same wires are used to pass through either router, no luck. I even brought in my laptop and hooked that up, same result, works when not using the router, no connection when the router is connected.

Couple of other things, my internet when using the router is weird. It says i am connected, and I can use the repair feature in network connections to renew my IP address and it claims I am connected, yet no websites work, IE and any other online feature behaves as if there is no internet connection, yet is claims its connected.

Any suggestions as to what to try would be greatly appreciated. Thanks
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP