Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

no sound either


  • Please log in to reply

#1
shoebox4

shoebox4

    New Member

  • Member
  • Pip
  • 1 posts
I have no sound either. I have a Dell Dimension 5100C computer. My speakers are plugged in to power, light is on. Computer does have a beep when errors occur. I have used "Driver Doctor" scan and it says that my audio device is working. I also found the original disc for the device applications and it recognizes the audio driver and it also says it is working. I went on to Add/Remove programs and I found 2 audio drivers...yikes.. I am so computer illiterate!!! One looked like it was the Dell one...SigmaTel Audio 5.10.4350 and the other one I found in the Add/Remove programs list, High Definition Audio Driver Package KB835221, Microsoft 20040219.000000. But when I go to "Control Panel" and check out the sound applications it is not detecting an audio device. Any suggestions on what to do???
Thanks
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP