Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Not sure where to post this..


  • Please log in to reply

#1
CoREYZOMBiE

CoREYZOMBiE

    Member

  • Member
  • PipPip
  • 30 posts
I'm currently in school using a computer so i have no access to the net when i'm at home.
which of course is where the problem is.

My house computer will start up some-what normally. it goes to this screen that shows a OS logo, and
a bar under that shows loading features, (a green block goes back and forth :))

but after that, it goes to a black screen, where the only thing i can do is move the mouse.

none of the hot keys (alt+ctrl+Del, etc) work at all.

before this happened, everytime i've logged onto the net, the browser would stay up for a few seconds, and
shut down.

i have no idea whats going on.. any ideas?
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
See the sticky for a Windows Repair.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP