Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

UserFaultCheck


  • Please log in to reply

#1
Ravenzor

Ravenzor

    Member

  • Member
  • PipPip
  • 10 posts
It seems that UserFaultCheck (%systemroot%\system32\dumprep 0 -u) keeps activating and by doing so, crashes my internet connection and a restart is required to reconnect to the internet.
I thought it might have been malware or a virus but have performed various checks and determined it not to be so, http://www.geekstogo...ck-t219286.html .
I think its either a driver problem or corruption or clash in windows. I've tried disabling UserFaultCheck to run at startup using CCleaner which has slightly decreased the occurence of the problem, however it still persists.

I'd appreciate any help or advice!

Thanks,
Ravenzor
  • 0

Advertisements


#2
Ravenzor

Ravenzor

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
bump
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP