Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CONNECTIVITY WITH BROADBAND ROUTER NOT WORKING


  • Please log in to reply

#1
bigheart_19

bigheart_19

    Member

  • Member
  • PipPip
  • 10 posts
Hi Guys:

I have received much assistance from you in the past and I'm in your debt for that help. Once again, I have a problem with getting on the internet with a wireless router I was given by a friend. I actually received this piece of equipment with software and all. I connect the router to my cable modem with the hope that my laptop would be able to go online as I usually do with my ethernet cable. However this is not happening. I see the router in the network and sharing center and it indicates that the signal is excellent but I'm not connected to the internet. I called my ISP's Tech Support and the guy I spoke with gave me some instructions which I followed but to no avail. I still can't get online via the router. My OS is Vista Home Premium. Help me, please!!!

I do appreciate the help. Thanks a lot!

Bigheart19
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP

I see the router in the network and sharing center and it indicates that the signal is excellent but I'm not connected to the internet.

just because the signal is excellent doesn't mean you're connected to the wireless connection...did you choose the network and choose to connect http://support.microsoft.com/kb/928429
  • 0

#3
bigheart_19

bigheart_19

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Hi Guys:

Sorry about the alarm. dsenette thanks for the input, but I've managed to figure this thing out. I'm now online via the wireless router typing this response to you. Never mind. Guys, Vista pointed me to the solution and I engaged the protocol that was recommended and the rest was, like they say,... However, thanks again and keep up the good work.

Bigheart_19 :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP