Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I think I have messed up


  • Please log in to reply

#1
firemedic1620

firemedic1620

    Member

  • Member
  • PipPip
  • 48 posts
Hello,

I have a Dell Inspiron 6000 laptop that has been having some problams. My AC adaptor connector was messed up so I bought a new one. I took everything out including the motherboard so that I could get this replaced. I also fixed some cometic things like the plastic around the LCD and replaced the lid. Now, I put everything back together carefully going through every step to make sure I have everything plugged in snug and every screw tight. Now my computer will turn on with the fan going and that is it. I don't hear the HD try booting and the monitor remains dark. The power light will stay on and that is it. Is there something that I am supposed to do after I had everything out and unplugged to get it to boot up. I am running Vista.

Thank you in advance.
  • 0

Advertisements


#2
vaan

vaan

    New Member

  • Member
  • Pip
  • 7 posts
ok try this:

1: unplug ur DH , ram , and any thing else connected to your mother board except the fan
2: remove ur bios battery, do this while the power is off, then try turn it on, it wount come on, it sould make a monotone sound, this is telling you dat your bios bat ent there.
3: turn you comp off and put in your bios bat, and try again, it should make the same sound, this is telling you that your ram ent there, but the screen wount come on yet.
3: now put in your ram and turn it on, now your screen should come on and your bios will start up, 1s youv done that u can the put in the other stuff, lyk HD

the problem it that your bios ent used to the new power supply, did the same thing with ma desktop.
  • 0

#3
firemedic1620

firemedic1620

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
Ok, I tried what you said and still no go. One thing I have noticed is a rectangular magnet that came off the LCD. I don't know were that goes. I do hear the HD start but it don't go full fledged. I have power to the fan, cd rom, and HD. Still no Monitor ao boot up though.
  • 0

#4
vaan

vaan

    New Member

  • Member
  • Pip
  • 7 posts
ok dude, rectangular magnet, am not sure, i dont wana advice you u something am not sure about.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP