Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

no power to keyoard or mouse


  • Please log in to reply

#1
bigj7900

bigj7900

    New Member

  • Member
  • Pip
  • 1 posts
have new mobo, new cpu, new psu.

installed all yesterday, but no power goes through to kb or mouse.

tried all parts in other systems - work fine. no compatibility issues known between any of the parts (all are tested by mobo manufacturer and shown as no issues.

parts are
biostar mobo p4m900-m7
pentium dual core 2 gig (e2180)
2 gig elixir ddr2 ram (2 x 1 gb sticks)
256 mb geforce gfx card - pci-e

memory and cpu tests show that theyre working fine (and are read by the system on boot). i have to go into bios settings as its a new cpu (after testing in other system), but no power to kb/mouse (both wired ps2 connections - mouse is optical, both work on other systems).

any suggestions? tried googling it, but all google results have monitor issues too, which i dont. have tried taking stuff out and putting back in, but to no avail.

please help!
  • 0

Advertisements


#2
baula

baula

    Member

  • Member
  • PipPip
  • 71 posts
replace it buddy, why worried about it?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP