Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't install XP from CD? CD Drive problem?


  • Please log in to reply

#1
flying_suser

flying_suser

    New Member

  • Member
  • Pip
  • 2 posts
My laptop is a Lenovo 3000 N100. Win XP Pro was installed about 2 years ago.

I have dual boot XP plus Opensuse 10.3

Windows is not loading after a virus attack and running an antivirus against it.

I wish to repair XP from installation CD. It looks there's some problem in reading from XP CD by my CD/DVD combo drive.

It appears that:

Data CD/DVD both are read in Linux but not XP-CD
XP-CD works fine in other computer running windows

So the internal combo drive NOT recognizes the XP-CD only.

I'll try to clean the lens and see whether situations get better or not.

Any reasons for such selective behaviour to XP-CD?


My BIOS boot option shows booting from 1) built in combo drive 2) hard drive and 3) network

If I install an external USB CD/DVD drive will it be possible by BIOS to boot from the external CD/DVD drive?

I can modify/write to the windows folders/partition from my linux partition. Can that help anyway to restore the windows?

I have all data backed up

Eagerly waiting for the help from experts

Thanks in advance
  • 0

Advertisements


#2
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
You might try the Thinkpad or Lenovo forums. They are quite active, so you may have a better chance of getting your questions answered there.
  • 0

#3
flying_suser

flying_suser

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Many many thanks to all who have replied. The problem is solved. The Laser lens in the combo drive was possibly dirty. I just cleaned it lightly with a lint-free cloth ( normally used for cleaning camera lenses) and everything went fine.

I had virus infection with spyware guard 2008 and google redirect virus (possibly when I went to the site avaxhome.ru) and they are rectified now
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP