Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Video card drivers messed up


  • Please log in to reply

#1
Richiiee

Richiiee

    Member

  • Member
  • PipPip
  • 78 posts
I have an ATI Radeon 7500 that I got today. I uninstalled the drivers on my old card and replaced the cards. Then I downloaded ATI's Catalyst program to update the drivers and what not. It updated to version 8.xx which was an update from the default 6.xx. I rebooted my computer and everything was running extremely slow and sluggish. So I uninstalled the drivers and uninstalled Catalyst and rebooted, but everything is still slow. I have 384MB of RAM and when I first boot up and no programs are running, I usually have about 270k of RAM available. Now when I boot up with not run anything I have as low as 70k of RAM available. But I go into my Task Manager and there's nothing out of the ordinary and no programs hogging RAM. It's as if something is using memory but it's not even on the Task Manager. When I leave the computer alone and not run any programs the CPU usage % randomly goes up and down from as low as 5% all the way up to 100%. Dragging folders and closing windows is very laggy and choppy.

I did a System Restore to a day before I even got this card but everything is still slow. Can anybody help me?



Wait, I seem to have fixed the sluggish video problems in terms of dragging/closing windows and what not. I increased the refresh rate. However, the problem with all my RAM going missing is still present.

- Richiiee

Edited by Richiiee, 24 December 2008 - 05:05 PM.

  • 0

Advertisements


#2
dji

dji

    Member

  • Member
  • PipPip
  • 27 posts
Which OS passed installation on system with only 384Mb?

I don't know which graphic card you had before but after installing Catalist (which install MS Framework too) your RAM is eaten. OS will swap (will create virtual memory on disk to satisfy memory requirements and that you will see like processor activity) memory on HD and exchanges it with real RAM all the time. Upgrade memory.
  • 0

#3
Richiiee

Richiiee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 78 posts
Even after I removed Catalyst it's still going to take up RAM?

Also noticed after using the computer for a while, maybe for about an hour, my RAM amount goes back to normal. It's only for a short while after I first boot that my RAM is low.
  • 0

#4
lurky

lurky

    Member

  • Member
  • PipPipPip
  • 113 posts
Windows XP can be installed with 128mb of memory.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP