Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Hyperlinks in Outlook Express 6


  • Please log in to reply

#1
kjmom57

kjmom57

    Member

  • Member
  • PipPip
  • 46 posts
Not sure if I am at the right site, but here it goes. I'm sure you've addressed this before but I'm new to this so please bear with me. I am running Win XP Pro here at work. I use Outlook Express 6. My computer is new from Dell as of 3/05. It came with all the bells and whistles including McAfee Security Center although I have not enable the SpamKiller on the email (seems to really screw things up).
Problem: Any emails that come from our vendors,etc., always have links to their products and so on. When I click on the URL links I get an error sound of some sort and am unable to open that hyperlink. What can I do to access these URL's except copy and paste into my browser (which is IE). Thanks in advance for any help.
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
Go to Start/Run and type in: regsvr32 urlmon.dll. Then go to: IE/Tools/Internet Options/Programs/Reset Web Settings.

Go to Start/Run and type in: regsvr32 actxprxy.dll and then repeat the process for regsvr32 shdocvw.dll.

Check your settings here:

Windows Explorer/Tools/Folder Options/File Types. Highlight URL:HyperText Transfer Protocol/Advanced/Edit. Under Application used to perform action it should read: "C:\Program Files\Internet Explorer\iexplore.exe" -nohome


Starjax
  • 0

#3
kjmom57

kjmom57

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
Under tools, I have no topic called "Folder Options".
  • 0

#4
kjmom57

kjmom57

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
Sorry, :tazz: I was under the wrong application; found it and it reads ok.
Thanks Starjax. Seems to be working fine now...greatly appreciated.
  • 0

#5
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
Glad to here that. :tazz:

Starjax
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP