Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

New Computer, New Problem

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Just bought this computer...

Plugged in and everything and installed XP Pro...
But when I tried to connect to the internet it failed and I think its the fact that they said the computer didn't come with device drivers. My router is the Actiontec MI424WR and I have the 1394 Network Adapter...

Please help me, its really depressing so tell me what else you need to know...
Or point to the direction I can get the drivers... I've tried everything...


PS: BTW, my other computer that connects through the same router is functioning properly..

Edited by virageknight, 26 December 2008 - 09:50 PM.

  • 0


Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
That is a computer with no operating system on it.
You'd have to put one in - XP or Vista - and then download all the drivers from the HP website for that particular model.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP