Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problems with Office 2003 (Word) program


  • Please log in to reply

#1
SunSeTT

SunSeTT

    New Member

  • Member
  • Pip
  • 5 posts
Hello here is my issue ;)

In my work environment we are running office 2003. Everyone in the department can do bullets and numbering however one person can't. Here is the issue.

Open WORD, and go to Format > Bullets and Numbering > Out Line Numbered > and select the one that has the numbers in it. SHould be the first box after (none)

Now, once you click that you should see a 1 show up like this

1)

Now if you type something after the one, hit (Enter key) and then hit tab a A) will show up and look like so

1) test

a)

That would show that the bullets are working (using letters at the outline characters)

However when this person does it, it creates a number 2 instead, and when you hit tab - it just tabs over and doesn't place anything there. I need to know how to get that A) to show up.

ANY assistance would be wonderful! :tazz:
  • 0

Advertisements


#2
SA_Max71

SA_Max71

    Member

  • Member
  • PipPip
  • 20 posts

I don't know if this will help, but...


Take a look at the attached picture. Notice the button in the orange box. This button appears on the formating toobar. I was able to get "a)" by pressing enter, and then that clicking on that button.
untitled.PNG
  • 0

#3
SunSeTT

SunSeTT

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I saw that little box, and noticed it would do it. However you should not have to press the indent key. That is sort of the temporary fix, not the cure. I appreciate it though! :tazz:

See if you do it on word 2003, just by selecting everything I did.. then typing something (hitting enter) then tab the a should appear automatically.
  • 0

#4
SA_Max71

SA_Max71

    Member

  • Member
  • PipPip
  • 20 posts
I agree with you. Although I don't have office 2003, if I recall correctly, it doesn't funtion that much differently than office 2000 does. The only cure I can think of is to do this:

Click on "Help" and then
--->"Detect and repair..."
A box will pop up. Click on "Start".
  • 0

#5
SunSeTT

SunSeTT

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Did that too ;) That didn't work, uninstalled, and reinstalled as well. Was thinking of deleting the Normal.dot file, but not sure if that would fix it either :tazz:
  • 0

#6
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Works ok for me in Word 2002 after setting up under Format>Bullets and Numbering>Outlined Numbered tab and then also setting more customized stuff after clicking Customize button. Worked right off the bat.

Typed something after selecting Bullets from menu, got a "1.", hit Enter, got a "2.", hit Tab, "2." disappeared and got an indented "a.", typed something, hit Enter, got "b." under the "a.", hit Tab, got indented and the letter I had customized to appear next. Is that it? Seems easy. Maybe the one giving problems is not set right.

Ron
  • 0

#7
SA_Max71

SA_Max71

    Member

  • Member
  • PipPip
  • 20 posts
has your hard drive been renamed to "grovy" or "groovy" at some point in time?
The only time I have seen a computer have "normal.dot" is a virus is on the computer. It's been a long time since I have seen it, so I forget what it is called. But it's a macro virus and has the potential to prevent windows 98 from running properly. The first thing it does if it has gotten into a computer, is it disables microsoft word's maco protection. If this is the case, http://securityrespo...ro.viruses.html has a good article on macro programs.

[line]
*Max feels a little bit stupid.* Go to "Tools" ---> "options". Click on the "edit" tab. Make sure the "Tabs and backspace set left indent" is checked (greyed). If it isn't checked, then check it. That should work quite well as your cure.

Edited by SA_Max71, 06 May 2005 - 07:42 PM.

  • 0

#8
SunSeTT

SunSeTT

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
In Office (Word 2003) it doesnt have that option where you told me to go. Any other idea where it could be? Im clueless :tazz:
  • 0

#9
SA_Max71

SA_Max71

    Member

  • Member
  • PipPip
  • 20 posts
At this point, I would uninstall Microsoft Word and then reinstall it. You will loss any customizing options you have done to microsoft word, but the default options should be restored. Or, I would take a screen shot of all of the options you have seletected and then e-mail them to me at mew71b@yahoo.ca . I don't have word 2003, but I have managed to get a hold of microsoft 2002. I might be able to try to help you further then. (To save a screen shot, press the "print screen" button on your keyboard, open up MS paint, and then press "ctrl" and "v". Now save it somewhere on your computer.)


I am sorry that I haven't been able to help you that much.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP