Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Explorer.exe not working


  • Please log in to reply

#1
ClaraMae

ClaraMae

    New Member

  • Member
  • Pip
  • 4 posts
I first thought that explorer.exe was missing. When i started my computer there was nothing but cursor, and desktop wallpaper. When I went into task manager i found explorer.exe. When I tried to run it is said windows couldn't find it. I changed the name, and i can get it to run, I think. It shows in the process. But i still have no icons, taskbar, or anything. My husband and I have both fooled around with it and may have accidentally changed something that we shouldn't have. I all started about a week ago. My computer did some automatic updates, and i couldn't get online. After about 3 hours of fooling with it i uninstalled IPV6. Not sure what it was. I think that my firewall was disabled as well. Does the same thing in safe mode. I don't have a windows disk. I have also tried to do a system restore, but it doesn't do anything. On my c: drive there are several application files that were created on the day that my desktop disappeared. example vkefbog (when i go to properties to version and internal name it is catrvps.DLL) THere are probably 10 of them, with different names. Another example application file alfqentw.exe. Some say they were created last night. If I did it I have no idea how. I was afraid of deleting them. I did get HiJack this to dowlaod and scan. I did the ATF-Cleaner, I could not create a system restore point, I ran Erunt, I downlaoded and installed Malwarebytes' Anti-Malware but I could not get it to run, and I downloaded HiJackThis and have a log saved.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP